От: Janio Rosa da Silva
Тема: Hi!
Дата: ,
Msg-id: 039601c456e5$437b4c70$0200a8c0@pc02
(см: обсуждение, исходный текст)
Ответы: Re: Hi!  (Josh Berkus)
Список: pgsql-performance

Hi,
 
I am trying install the postgresql-7.4.3 simple installation. I did ./configure command at the postgresql directory source. While the configuring proccess I receiving the follow message:
 
checking for tar... /bin/tar
checking for strip... strip
checking whether it is possible to strip libraries... yes
checking for bison... bison -y
*** The installed version of Bison is too old.  PostgreSQL needs
*** Bison version 1.875 or later.
checking for perl... /usr/bin/perl
checking for main in -lbsd... no
checking for setproctitle in -lutil... no
checking for main in -lm... yes
 
But, after this message the install proccess continue like this message. The problem is that the installation never finish. I am thinking that the configure proccess is in loop. Have it anything relation with my hardware configuration? The computer where I did this is:  AMD K6-II 200 MHZ; 64 MB memory;
I would like why the configure proccess never finish.
 
Regards,
 
Janio

В списке pgsql-performance по дате сообщения:

От: Rod Taylor
Дата:
Сообщение: Re: pg_fetch_array
От: Andrew McMillan
Дата:
Сообщение: Re: Slow vacuum performance