Re: SSL problem

Поиск
Список
Период
Сортировка
Искать
От
Peter Eisentraut
Тема
Re: SSL problem
Дата
Msg-id
Pine.LNX.4.30.0106201647250.725-100000@peter.localdomain
Ответ на
SSL problem (Namrata)
Список
Дерево обсуждения
SSL problem Namrata <nlabade@nulinkinc.com>
Re: SSL problem Grant <grant@conprojan.com.au>
Re: SSL problem Peter Eisentraut <peter_e@gmx.net>
Namrata writes:

> I am trying to start the postmaster with SSL support. -l option is used to start the postmaster to start with ssl support. when I am trying to start
> with -l option, it searches for server.crt and server.key file. I have bothe files in data directory.
> but each time when I am trying to start the postmaster with -l option, I am getting following error
>
> Failed to load private key file (data/server.key): problems getting password

If you have protected the certificate or key files with a password, the
server will prompt you for the password when it starts, so make sure
you're not setting the standard input to /dev/null or something like that.
(If you're using pg_ctl to start the server this is probably the case.)

-- 
Peter Eisentraut   peter_e@gmx.net   http://funkturm.homeip.net/~peter

В списке pgsql-admin по дате отправления
От: Shaun Thomas
Дата:
Сообщение: Notice logging.
От: Ross J. Reedstrom
Дата:
Сообщение: Re: High memory usage
FAQ