Re: PostgreSQL vs FreeBSD 7.0 as regular user

Поиск
Список
Период
Сортировка
Искать
От
Joshua D. Drake
Тема
Re: PostgreSQL vs FreeBSD 7.0 as regular user
Дата
Msg-id
1217019098.16378.109.camel@jd-laptop
Ответ на
Список
Дерево обсуждения
PostgreSQL vs FreeBSD 7.0 as regular user Zoltan Boszormenyi <zb@cybertec.at>
Re: PostgreSQL vs FreeBSD 7.0 as regular user "Joshua D. Drake" <jd@commandprompt.com>
Re: PostgreSQL vs FreeBSD 7.0 as regular user Zoltan Boszormenyi <zb@cybertec.at>
Re: PostgreSQL vs FreeBSD 7.0 as regular user "Francisco Reyes" <lists@stringsutils.com>
Re: PostgreSQL vs FreeBSD 7.0 as regular user Zoltan Boszormenyi <zb@cybertec.at>
Re: PostgreSQL vs FreeBSD 7.0 as regular user Zoltan Boszormenyi <zb@cybertec.at>
Re: PostgreSQL vs FreeBSD 7.0 as regular user Greg Smith <gsmith@gregsmith.com>
Re: PostgreSQL vs FreeBSD 7.0 as regular user Ivan Voras <ivoras@freebsd.org>
Re: PostgreSQL vs FreeBSD 7.0 as regular user Kirk Strauser <kirk@daycos.com>
On Fri, 2008-07-25 at 22:39 +0200, Zoltan Boszormenyi wrote:
> Hi,
> 
> is there anyone using PostgreSQL on FreeBSD 7.0 starting from scratch?
> I compiled 8.3.3 and wanted to run initdb in my home directory but
> it fails with the error below.

> I configured the shared memory settings in advance according to
> the PostgreSQL 8.3 online docs:
> 
> $ cat /etc/sysctl.conf
> ...
> kern.ipc.shmall=32768
> kern.ipc.shmmax=134217728
> kern.ipc.semmap=256
> 
> These three settings were also set with "sysctl -w ..." to take effect
> immediately.

Are you buy chance in a jail?

Joshua D. Drake

-- 
The PostgreSQL Company since 1997: http://www.commandprompt.com/ 
PostgreSQL Community Conference: http://www.postgresqlconference.org/
United States PostgreSQL Association: http://www.postgresql.us/
Donate to the PostgreSQL Project: http://www.postgresql.org/about/donate



В списке pgsql-general по дате отправления
От: Zoltan Boszormenyi
Дата:
От: Scott Marlowe
Дата:
Сообщение: Re: php + postgresql
FAQ