Re: plpgsql error

Поиск
Список
Период
Сортировка
Искать
От
Gaetano Mendola
Тема
Re: plpgsql error
Дата
Msg-id
022501c1bc66$49959370$f8e0fea9@GMENDOLA2
Список
Дерево обсуждения
plpgsql error s.chava@wcom.com (Srinivasa Rao Chava)

----- Original Message ----- 
From: "Srinivasa Rao Chava" 
To: 
Sent: Friday, February 22, 2002 11:07 PM
Subject: [ADMIN] plpgsql error


> We have upgrade our database from postgresql 7.1.3 to 7.2. Now we are
> getting this error.
> This error appears when the PHP app attempts to insert something
> into a table.  The app was working fine before the upgrade.
> 
> 
> Error (PGSQL.phtml): ERROR: fmgr_info: function 18015: cache
> lookup failed

You should recreate all the functions.
If the stored procedure A use B and you do some modification to B
you should recreate also A.

Ciao
Gaetano

-- 
#exclude 
#include 
printf("\t\t\b\b\b\b\b\b");.
printf("\t\t\b\b\b\b\b\b");

В списке pgsql-admin по дате отправления
От: Gaetano Mendola
Дата:
Сообщение: Re: Building binary...
От: Ivan il Terribile
Дата:
FAQ